CommuniGate Pro  -  Exchange  -  FirstClass  -  GroupWise  -  Kerio

MDaemon  -  Meeting Maker  -  Mirapoint  -  Oracle  -  Scalix  -  Sun  -  Zimbra  - 

Device Apps
GO!NotifyLink Enterprise Server ActiveSync Solution - iPhone/iPod touch/iPad

Requirements

  • Supported devices and operating system versions are:
  • iPad Air OS 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPad mini OS 6.0.1, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPad 4 OS 6.0, 6.0.1, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPad 3 OS 6.0, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPad 2 OS 6.0, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPhone 6, 6 Plus OS 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPhone 5s and iPhone 5c OS 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPhone 5 OS 6.0, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0. 8.0.2, 8.1, 8.1.1, 8.1.2
    iPhone 4S OS 6.0, 6.1, 6.1.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPhone 4 OS 6.0, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2
    iPhone 3Gs OS 6.0, 6.1, 6.1.2, 6.1.3
    iPod Touch 5th Gen OS 6.0, 6.1, 6.1.2, 6.1.3, 7.0 - 7.0.6, 7.1 - 7.1.2, 8.0, 8.0.2, 8.1, 8.1.1, 8.1.2
    iPod Touch 4th Gen OS 6.0, 6.1, 6.1.2, 6.1.3

Documentation


End-of-Life Notice

View the GO!NotifyLink End-of-Life Notice.


©Copyright 2014 - GLOBO. All Rights Reserved. Privacy Policy.